Geen Zivver-bericht ontvangen

Probleem

Je ontvangt geen Zivver-berichten, terwijl je zeker weet dat de verzender deze berichten heeft gestuurd.

Oorzaak

In de WebApp staat de optie om notificatieberichten te ontvangen uitgeschakeld.

Oplossing

Schakel deze instelling in om e-mailnotificaties te ontvangen bij nieuwe berichten.

Procedure

  1. Log in op de Zivver WebApp.
  2. Klik op het pictogram Instellingen.
  3. Klik op de optie notifications_active Notificatievoorkeuren.
  4. Schakel de optie email Stuur mij een e-mailnotificatie in.