Ik heb een Zivver-account
Gebruikershandleidingen en referentiedocumenten
Geen Zivver-bericht ontvangen
Probleem
Je ontvangt geen Zivver-berichten, terwijl je zeker weet dat de verzender deze berichten heeft gestuurd.
Oorzaak
In de WebApp staat de optie om notificatieberichten te ontvangen uitgeschakeld.
Oplossing
Schakel deze instelling in om e-mailnotificaties te ontvangen bij nieuwe berichten.
Procedure
- Log in op de Zivver WebApp.
- Klik op het pictogram
Instellingen.
- Klik op de optie notifications_active Notificatievoorkeuren.
- Schakel de optie email Stuur mij een e-mailnotificatie in.