Geen acties mogelijk in Zivver-pop-up van de Office Plugin

Probleem

Wanneer een pop-upvenster van de Zivver Office Plugin wordt geopend, kun je geen opties selecteren of andere acties in de interface uitvoeren. Dit gebeurt wanneer je meerdere beeldschermen gebruikt.

Stappen om te reproduceren

  1. Zivver is Uit.
  2. Je maakt een bericht in een nieuw venster op het externe beeldscherm.
    Standaard schermzoom ingesteld op 100%
  3. Je activeert een waarschuwing op waarschuwingsniveau via Business Rules.
  4. Je klikt op Verzenden.

Resultaat: In de Zivver-pop-up kun je of een andere optie niet selecteren.

Oorzaak

Dit probleem kan worden veroorzaakt door een renderingprobleem met Office-add-ins.

Oplossing

Wijzig de beeldscherminstellingen naar compatibiliteitsmodus:

  1. Ga in Outlook naar Bestand > Opties > Algemeen.
  2. Selecteer onder Gebruikersinterfaceopties de optie Optimaliseren voor compatibiliteit (toepassing moet opnieuw worden gestart).
Opmerking
In deze modus wordt dynamische schaalverdeling uitgeschakeld. De tekst in de hele applicatie kan wazig worden wanneer de app op een secundair beeldscherm wordt weergegeven.