No Zivver messages received

Problem

You do not receive Zivver messages, even though you know the sender has sent them.

Cause

In the WebApp, the option to receive notification messages is turned off.

Solution

Enable this setting to receive email notifications for new messages.

Procedure

  1. Log in to the Zivver WebApp.
  2. Click the Settings icon.
  3. Click the notifications_active Notification preferences option.
  4. Enable the option email Send me email notifications when I receive new messages.