I am a Zivver admin
Configure and manage Zivver
Synctool configuration changes are not saved
Problem
When you click in the Zivver Synctool, the configuration changes are not saved when you reopen the Synctool.
Cause
The user account running the Synctool does not have write access to the location where the configuration file is stored.
Solution
Locate the save location of the Synctool configuration file.
- Open the Synctool.
- Open the Synctool configuration profile.
- Go to
Profile > Profile Details > Profile location.
Choose one of the following options:- Grant yourself write access to this location on the drive.
- Ask a colleague with write access to make the configuration changes.
- Move the configuration profile to a location where you have write access.