I am a Zivver admin
Configure and manage Zivver
Synctool configuration changes are not saved
Problem
When you click “SAVE” in the Zivver Synctool the configuration changes are not saved when you re-open the Synctool.
Cause
You do not have write access to the location where the Synctool configuration is saved.
Solution
Find the save location for the Synctool configuration.
- Open the Synctool.
- Open the Synctool configuration profile.
- Go to Profile > Profile details > Profile location.
Choose one of the following three options.- Give yourself write access to this location on the drive.
- Request a colleague with write access to make the changes to the configuration profile.
- Move the configuration profile to a location where you have write access.