Synctool configuration changes are not saved

Problem

When you click in the Zivver Synctool, the configuration changes are not saved when you reopen the Synctool.

Cause

The user account running the Synctool does not have write access to the location where the configuration file is stored.

Solution

Locate the save location of the Synctool configuration file.

  1. Open the Synctool.
  2. Open the Synctool configuration profile.
  3. Go to Profile > Profile Details > Profile location.
    Choose one of the following options:
    1. Grant yourself write access to this location on the drive.
    2. Ask a colleague with write access to make the configuration changes.
    3. Move the configuration profile to a location where you have write access.