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No actions possible on Zivver popup window Office Plugin
Problem
When a popup window of the Zivver Office Plugin opens, you cannot select options or perform other GUI interactions. This occurs when you use multiple displays.
Steps to reproduce
- Zivver is Off.
- You create a message in a new window on the external display.
Standard screen zoom settings at 100% - You trigger a warning-level Business Rules.
- You click Send.
Result: In the Zivver pop-up, you cannot select or any other option.
Cause
This issue may be caused by a rendering problem with Office add-ins.
Solution
Change the display settings to compatibility mode:
- In Outlook, go to File > Options > General.
- Under User Interface Options, select Optimize for compatibility (application restart required).
This mode disables dynamic scaling. The text in the entire app might become blurry whenever the app is on a secondary display.